coupdepoucepc.fr
Assistance & dépannage informatique gratuits en ligne.

Connexion

Pseudo :

Mot de passe :

Se souvenir de moi



Mot de passe perdu ?

S'inscrire !

Menu principal


Qui est passé ?


flo88
il y a 2 heures 12 minutes

nora
il y a 3 heures 58 minutes

anthony0371
il y a 7 heures 32 minutes

franckthedog
il y a 11 heures 47 minutes

polux
il y a 13 heures 7 minutes

albatroxm13
il y a1 jour 8 heures 35 minutes

Guy-Alain
il y a2 jours 10 heures 37 minutes

baudot
il y a3 jours 2 heures 46 minutes

brontodahut
il y a3 jours 3 heures 49 minutes

Antoine84
il y a3 jours 8 heures 20 minutes

jeanlou
il y a6 jours 3 heures 36 minutes

Nouveaux membres


     
 
cdppc.fr >> Accueil >>> Problèmes disques durs [Forums - Problème matériel]
Bienvenue sur CoupDePoucePc !! Nous sommes le et il est déjà




Coupdepoucepc.fr est un site d’entraide et de dépannage informatique en ligne, totalement gratuit.
L'équipe est composée de passionnés, bénévoles, désireux de vous aider rapidement dans une ambiance conviviale.

>>> Comment créer un sujet et y exposer son problème ?<<<

 
     
     
 

Regarde ce sujet :   1 Utilisateur(s) anonymes





Problèmes disques durs
#1
Coupdepoucien
Inscrit depuis le : 29 04 2011
Mes configs
Messages: 21
Hors Ligne
Bonjour à tous,

Je me permets de vous demander votre aide afin de diagnostiquer mes problèmes de disques durs.

Sur mon disque dur WD interne de 2To, j'ai de temps en tenps le message suivant à l'allumage du PC :
La table de fichiers maitres corrompues, windows va tenter de la réparer. Puis echec de la réparation.
Le disque dur apparaît dans la gestion des disque, mais pas dans l'explorateur windows, ou seulement l'icone, mais impossible d'aller dedans.

Testdisk 7 me dit warning bad ending head (chs and lba don't match).

J'ai supprimé la partition et l'ai recré et le problème à disparu.
Mais j'ai peu que cela revienne car j'avais précédemment formaté et le problème était revenu, bon j'avais pas non pluq vérifié avec testdisk que le problème était résolu.

Mon 2ème soucis plus gênant, est qu'à l'allumage mon pc me dit problème de boot, insert le disque et reboot,...
Je reboot, des fois windows se lance, des fois le message réapparaît.
Quand windows se lance, je constate qu'il se fige pendant 1 mn environ, puis refonctionne et ainsi de suite.
Dans le monitoring windows, quand le pc se fige, plus aucun fichier n'apparait dans la partie disque dur, comme ci je n'avais aucun fichier traité par le dd,ce qui est impossible.

Desfois aussi, quand le pc se lance, il reste bloqué sur recherche périphérique DMA ou master boot.

Je pensais que c'était mon dd de 2 To qui bloquait, mais je n'ai que mon dd système de connecté en ce moment.

Le logiciel seagate netrouve pas mon dd, résultat je ne sais pas si ce sont les dd qui merde, la CM, les ports Sata,..

Je suis un peu perdu et ne sait trop comment diagnostiquer le problème.
Je pense mettre le dd système dans mon autre pc pour le tester avec hd tune, chkdsk,...

Si vous avez des idées,... n'hésitez pas ; )

Merci
Jérémy

Posté le : 27/01/2016 09:40
_________________
Asus P5B Deluxe
Intel Core2 6600 2,40 GHz
AMD Radeon HD 5670
Samsung SSD 850 EVO 500G
WDC WD 2To * 2
Seagate 1,5To
Windows 10







Re: Problèmes disques durs
#2
Inscrit depuis le : 05 12 2008
Mes configs
Messages: 2727
Hors Ligne

Bonjour,

C'est trés difficile de déterminer ce genre de panne qui n'est pas franche, pour ce qui concerne le disque dur, un bon outil d'analyse est crystaldiskinfo : http://www.commentcamarche.net/downlo ... -crystaldiskinfo-portable

Dans la même situation, je commençerais par changer les câbles sata qui font la liason aux disques dur et à bien inspecter les prises en provenance de l'alim, un fil mal sertis peu faire du mal. Il faut regarder aussi le lecteur optique s'il est en sata (cable sata et alim) 


Posté le : 27/01/2016 14:42
_________________
Bonjour chez vous !






Re: Problèmes disques durs
#3
Coupdepoucien
Inscrit depuis le : 29 04 2011
Mes configs
Messages: 21
Hors Ligne
Merci Flo88,

Une petite réparation du dd via testdisk 7 et un changement de câble SATA pour le 2ème disque et tout est rentré dans l'ordre :)

Posté le : 01/02/2016 07:05
_________________
Asus P5B Deluxe
Intel Core2 6600 2,40 GHz
AMD Radeon HD 5670
Samsung SSD 850 EVO 500G
WDC WD 2To * 2
Seagate 1,5To
Windows 10








 Haut   Précédent   Suivant




[Recherche avancée]