coupdepoucepc.fr
Assistance & dépannage informatique gratuits en ligne.

Connexion

Pseudo :

Mot de passe :

Se souvenir de moi



Mot de passe perdu ?

S'inscrire !

Menu principal


Qui est passé ?


anthony0371
il y a 59 secondes

albatroxm13
il y a 2 heures 9 minutes

Doudou
il y a 3 heures 33 minutes

fernand2111
il y a 21 heures 46 minutes

polux
il y a1 jour 23 heures 13 minutes

tycom
il y a2 jours 6 heures 19 minutes

elmylg
il y a3 jours 1 heure 27 minutes

tonho
il y a3 jours 2 heures 32 minutes

dede8359
il y a3 jours 20 heures 46 minutes

flo88
il y a3 jours 21 heures 14 minutes

Labricotier
il y a4 jours 21 heures 59 minutes

Nouveaux membres


     
 
cdppc.fr >> Accueil >>> Mon PC ne reconnaît plus mon disque dure externe [Forums - Disque dur]
Bienvenue sur CoupDePoucePc !! Nous sommes le et il est déjà




Coupdepoucepc.fr est un site d’entraide et de dépannage informatique en ligne, totalement gratuit.
L'équipe est composée de passionnés, bénévoles, désireux de vous aider rapidement dans une ambiance conviviale.

>>> Comment créer un sujet et y exposer son problème ?<<<

 
     
     
 

Regarde ce sujet :   1 Utilisateur(s) anonymes



(1) 2 »


Mon PC ne reconnaît plus mon disque dure externe
#1
Coupdepoucien
Inscrit depuis le : 06 03 2012
Mes configs
Messages: 30
Hors Ligne
Bonjour, je reviens après une longue absence pour chercher de l'aide concernant mon système d'exploitation (Windows VISTA - Service Pack 2) qui ne reconnaît plus mon disque dur externe "Maxtor One Touch".
D'habitude, quand j'allumais Maxtor, Windows affichait une fenêtre proposant différentes actions pour utiliser le D.D.Externe Maxtor.
Maintenant, Windows ne le reconnaît plus et n'affiche plus ladite fenêtre.
A présent, quand je consulte le dossier "Ordinateur", je trouve le D.D. sous la dénomination "Disque local (L:)" et non pas sous celle de Maxtor comme avant, et lorsque je tente de l'ouvrir, une fenêtre m'informe de ce qui suit:
Emplacement non disponible
L:\ n'est pas accessible.
Impossible de satisfaire à la demande en raison d'une erreur de périphérique d'E/S.
J'ai cherché en vain le CD concernant le logiciel d'installation de Maxtor. Je pense l'avoir perdu.
Je signale que je n'ai jamais installé le CD d'installation de Maxtor sur mon ordinateur, pourtant mon système d'exploitation (Windows VISTA) le reconnaissait sans problème.
Je signale aussi que, lorsque j'allume le D.D.Maxtor, le Gestionnaire de périphérique, dans sa partie "Lecteurs de disque", mentionne bien "Maxror One Touch USB Device".
En double cliquant dessus, on fait apparaitre la fenêtre "Propriétés de Maxtor One Touch USB Device".
-- l'Onglet "Général" précise bien:
"Ce périphérique fonctionne correctement".
-- l'Onglet "Pilote" donne les informations suivantes:
Date du pilote: 21.06.2006
Version du pilote: 6.0.6002.18005
Signature numérique: Microsoft Windows
Détails des fichiers du pilote:
- C:\Windows\system 32\DRIVERS\disk.sys
- C:\Windows\system 32\drivers\partmgr.sys
Je reconnais avoir éteint le D.D.Maxtor, à maintes reprises, sans passer par le programme permettant de << retirer le périphérique en toute sécurité<<.
Que me proposez-vous de faire pour résoudre ce problème?-Merci.

Posté le : 11/09/2012 00:20






Re: Mon PC ne reconnaît plus mon disque dure externe
#2
Inscrit depuis le : 03 12 2008
Mes configs
Messages: 5353
Hors Ligne
Bonjour,

As tu essayé de ne connecter ton disque dur que une fois le PC en route pour voir si il le détecte ???

Essai sur plusieurs connecteurs USB

Tu dis n'avoir jamais utilisé le CD d'installation qui va avec ???

Lorsque tu fais ça, windows recherche si il a en mémoire un pilote générique pour faire fonctionner provisoirement ton périphérique, en attendant que tu installes celui du constructeur, généralement avec ce genre de pilote il fonctionne avec des possibilités limitées et pas dans les meilleurs conditions

Alors il faudrait que tu lances une recherche en ligne, pour trouver un pilote Maxtor compatible avec ton disque dur, et l'installer à la place du provisoire qui dure depuis combien de temps déjà ???

As tu été voir dans le gestionnaire des disques (pas le gestionnaire des périfs), si tout te paraît correcte ???

Citation :
Je reconnais avoir éteint le D.D.Maxtor, à maintes reprises, sans passer par le programme permettant de << retirer le périphérique en toute sécurité


Oui ça ce n'est pas bien bon, il vaut mieux le laissé connecter en permanence, ou attendre l'extinction du PC pour le déconnecter

@+ ag

Posté le : 11/09/2012 23:32
_________________
En toutes choses, il convient de se hâter lentement








Re: Mon PC ne reconnaît plus mon disque dure externe
#3
Coupdepoucien
Inscrit depuis le : 06 03 2012
Mes configs
Messages: 30
Hors Ligne
Bonjour agemo,
J'écris ces lignes, en ce moment, en "mode sans échec" car mon PC rencontre un nouveau problème. En effet, lorsque je démarre mon ordinateur, il se met en marche, normalement, jusqu'à ce qu'il m'invite à composer mon mot de passe.Dès que je le compose puis le confirme, mon PC se lance automatiquement en "mode économie d'écran".
En réponse à tes questions, j'ai constaté ce qui suit:
1- J'ai connecté mon Disque Dur à mon PC en route sans résultat. Mon PC ne l'a pas reconnu.
2- J'ai essayé sur plusieurs connecteurs USB sans résultat également.
3- Dans le Gestionnaire des Disques, j'ai obtenu ces résultats:
Volume (L:): [Disposition: simple - Type: de base - Système de fichiers "RAW" - Statut: Sain (Actif, Partition principale) - Capacité:152.66 Go - Espace libre: 152.66 Go - %Libres:100% - Tolérance de pannes: Non - Délai: 0%].
Je remarque que le D.D a été nommé "Volume(L:). Il n'a pas été reconnu sous son nom "Maxtor" comme par le passé. Mon PC le considère vierge.
Quelle conclusion en tirez-vous?
Pour ce qui concerne le problème de Mode d'Economie d'écran, faudra-t-il créer un sujet indépendant?
Bonne lecture agemo et bonne nuit.
aeadlami

Posté le : 13/09/2012 04:05






Re: Mon PC ne reconnaît plus mon disque dure externe
#4
Inscrit depuis le : 03 12 2008
Mes configs
Messages: 5353
Hors Ligne
Bonjour,

Bonjour,

Citation :
Volume (L:): [Disposition: simple - Type: de base - Système de fichiers "RAW" - Statut: Sain (Actif, Partition principale) - Capacité:152.66 Go - Espace libre: 152.66 Go - %Libres:100% - Tolérance de pannes: Non - Délai: 0%].


Rien ne te choques là ??? >>> -Système de fichiers "RAW" au lieu de NTFS, comment veux tu que windows reconnaisse ton disque dur,
Quand le système de fichiers passe en RAW, pour windows il n'y a plus rien, il ne connaît pas ce système de fichiers

Ton périphérique lui fonctionne bien correctement, mais c'est ton système de fichiers qui lui est corrompu !!!

Et ça s'est dû à ta façon de déconnecter ton disque dur sans prendre de précaution, tu as pris un gros risque camarade, et bien souvent ce problème n'est pas facile à traiter

Je vais te donner une première potion, tu va faire un essai pour voir

1 - Aller dans les propriétés du disque en RAW à partir du gestionnaire des disques, un clic sur l’onglet « sécurité », puis sur « avancé », dans l’onglet propriétaire, il doit y avoir affiché > propriétaire actuel > administrateurs (nom du PC) > un clic sur > modifier , puis cocher la case « remplacer le propriétaire des sous-conteneurs et des objets, tu valides tu quittes

2 - Aller dans, démarrer, exécuter et là tapes la commande suivante => CHKDSK X : /F (X :) étant la lettre du disque à réparer, donc mets la lettre qui lui correspond à la place, valides et patientes………………….

Une fois le CHKDSK terminé, vas voir dans le poste de travail, le nom de la partition corrompue devrait être à nouveau affichée ???

Il ne reste plus qu’a redémarrer le PC en mode normal

@+ ag



Posté le : 13/09/2012 18:29
_________________
En toutes choses, il convient de se hâter lentement








Re: Mon PC ne reconnaît plus mon disque dure externe
#5
Coupdepoucien
Inscrit depuis le : 06 03 2012
Mes configs
Messages: 30
Hors Ligne
Bonjour,
Je ne trouve l'onglet "Sécurité" nulle part.
Pour atteindre "Propriétés de Disque local (L:), j'ai procédé comme suit: Gestion de l'ordinateur / Stockage / Gestion des disques / Disque (L:) puis Propriétés. Un clic sur Propriétés ouvre la fenêtre "Propriétés de Disque local (L:)" qui contient les onglets suivants: Général; Outils; Matériel; Partage et Personnaliser.
Dans l'onglet "Matériel", je sélectionne "Maxtor One Touch USB Device" puis je clique sur bouton "Propriétés". La fenêtre "Propriété de Maxtor One Touch USB Device" s'affiche. Elle renferme les onglets suivants: Général; Stratégies; Volumes; Pilote et Détails. Aucun onglet ne correspond aux renseignements demandés. Que dois-je faire maintenant ? A Bientôt.
aeadlami.

Posté le : 14/09/2012 20:47






Re: Mon PC ne reconnaît plus mon disque dure externe
#6
Inscrit depuis le : 03 12 2008
Mes configs
Messages: 5353
Hors Ligne
Bonjour,

Je viens de lancer une recherche sur le sujet, apparemment l'onglet sécurité n'apparaîtrait pas par défaut, dans ta version de Windows Vista

Solution donnée > Tu vas dans le panneau de configuration > Options des dossiers > onglet Affichage, là recherches la ligne > Utiliser le partage de fichiers simples > supprimes la coche devant cette ligne pour la désactiver provisoirement

Ainsi, l'onglet "Sécurité" est activé dans le volet "Propriétés" des fichiers NTFS, par contre cela ne fonctionne pas avec des fichiers FAT et FAT 32

Alors, la question est, cela va t'il fonctionner avec tes fichiers RAW

@+ ag

Posté le : 15/09/2012 00:23
_________________
En toutes choses, il convient de se hâter lentement








Re: Mon PC ne reconnaît plus mon disque dure externe
#7
Coupdepoucien
Inscrit depuis le : 06 03 2012
Mes configs
Messages: 30
Hors Ligne
Bonjour,
Je me suis rendu à "Options des dossiers" du panneau de configuration. Dans "Affichage", j'ai décoché "Utiliser l'Assistant Partage (recommandé)
". Je n'ai pas de ligne intitulée "Utiliser le partage des fichiers simples". j'ai cliqué sur les boutons "Appliquer" puis "OK" pour valider mon choix. Ensuite je me suis rendu à "Gestion de l'ordinateur local" / Stockage / Gestion des disques / Volume (L:). J'ai ouvert "Propriétés de Disque (L:) qui, malheureusement, ne contient pas l'onglet "Sécurité".
Devant cet échec, je suis revenu à "Options des dossiers" / "Affichage" où j'ai coché et validé la ligne "Utiliser l'Assistant Partage (recommandé)".
Et bien, ça commence à se corser, mais je ne perds pas espoir.
A bientôt. aeadlami

Posté le : 15/09/2012 03:07






Re: Mon PC ne reconnaît plus mon disque dure externe
#8
Inscrit depuis le : 03 12 2008
Mes configs
Messages: 5353
Hors Ligne
Bonjour,

J' utilise toujours des versions de windows Pro dans lesquelles l'onglet "Sécurité" est apparent, je ne réalise pas toujours que ce n'est pas le cas pour toutes les versions

curieux, il existe une solution pour rajouter l'onglet "Sécurité" aux versions de Windows XP qui ne l'on pas, mais je ne trouve rien pour le faire
avec Vista !!!

Avec Windows XP, une solution était de démarrer windows en mode sans échec, pour avoir un onglet sécurité, fais un essai pour voir ???

Si non, activer le compte administrateur de Vista > Cliques sur ce lien

@+ ag

Posté le : 15/09/2012 23:29
_________________
En toutes choses, il convient de se hâter lentement








Re: Mon PC ne reconnaît plus mon disque dure externe
#9
Coupdepoucien
Inscrit depuis le : 06 03 2012
Mes configs
Messages: 30
Hors Ligne
Bonjour,
Effectivement, en mode sans échec, l'onglet "Sécurité" apparaît bien dans "Propriétés des disques locaux C: / D: / E: / F:", mais reste absent dans Propriétés du disque L:. j'ai effectué plusieurs tentatives sur le disque (L:) à la recherche de l'onglet "Sécurité" sans résultat.
Alors, j'ai décidé de passer outre cet obstacle en tapant CHKDSK L: /F dans "Exécuter" du bouton "Démarrer". Au bout d'un bref moment, s'affiche un écran noir, puis je lis sur la première ligne: "Le système de fichiers est NTFS. Ensuite commencent les corrections apportées au D.D. Externe Maxtor. Ce après quoi, l'écran noir cède la place à l'écran en mode sans échec.
Aveuglé par mon exploit, j'ai lancé Gestion de l'ordinateur/Gestion des disques/Propriétés de Disque local L:(Maxtor). Comme le processus a duré trop longtemps et que je me suis rappelé qu'il fallait d'abord redémarrer l'ordinateur, j'ai activé le gestionnaire des tâches (Ctrl+Alt+Suppr) pour arrêter le processus. Il n'a rien arrêté. J'ai alors activé la permission de retirer le périphérique (L:) en toute sécurité, mais le Gestionnaire des tâches m'en a empêché. A chaque tentative d'arrêt du processus, le PC m'informait du danger de perdre les données des programmes ouverts, du risque d'instabilité du système...Ce harcèlement a duré 2h21mn et la montre affichait 03h19mn de la nuit quand j'ai relevé les informations relatives au comportement du Gestionnaire des tâches. En résumé, il m'indique que:
-- l'Application se nomme: "Supprimer le périphérique en toute sécurité";
-- le Processus du système est inactif à 99%;
-- le taskmgr.exe, Gestionnaire des tâches de Windows est: 01. Si je comprends bien, le processeur est utilisé à 1%.
Les informations suivantes concernent la Mémoire pour le Noyau mesurée en (Mo): Totale: 139 - Paginée: 90 - Non Paginée: 49.
J'ai laissé l'ordinateur s'embêter tout seul et suis allé me coucher.
Après mon réveil, il était 10h07mn quand je suis allé consulter mon PC. Il dormait profondément le pauvre. L'utilisation du processeur était de 0%. Quant à la Mémoire pour le Noyau, elle est passée à 142 pour la Totale, à 91 pour la Paginée, et à 51 pour la Non Paginée.
Devant cette situation, j'ai forcé le PC à s'éteindre .
Je l'ai allumé plus tard pour vérifier son fonctionnement. Je n'ai rien remarqué de particulier. Je ne dirais pas que tout est pour le mieux dans le meilleur des mondes parce que les problèmes traités dans ce sujet persistent. Ils reviennent dès que je lance le D.D.Maxtor et que je tape "CHKDSK L: /F" : L'écran noir s'affiche avec un tiret blanc en haut , à gauche, puis plus rien. Le processeur reprend sa vitesse de croisière de 1%.
Je reste confiant malgré tout. Maintenant l'onglet "Sécurité" s'affiche pour les disques C:/D:/E:/F: mais pas encore pour le disque L: ; La commande CHKDSK L: /F exécute son écran noir malgré la lenteur du processeur. Je ne sais pas ce qui le ralentit, car il s'avère rapide avec les autres applications. agemo, J'attends tes remarques et suggestions avec impatience. Bonsoir. aeadlami

Posté le : 17/09/2012 00:49






Re: Mon PC ne reconnaît plus mon disque dure externe
#10
Inscrit depuis le : 03 12 2008
Mes configs
Messages: 5353
Hors Ligne
Bonjour,

Eh bien, tu n'a pas envie de le jeter par la fenêtre ce disque dur

J'ai une suggestion, je ne me rappel plus si ton PC est un portable, ou un PC de bureau ???

Si il s'agit d'un PC de bureau, il faudrait que tu puisses sortir ton disque dur du boîtier externe, et de le connecter en interne
directement sur un connecteur IDE ou SATA selon la version de ton disque dur

Surtout pas à la place de ton disque dur actuel, mais en plus il te faut un windows en état pour accéder à ce disque dur

Et voir si en mode sans échec tu arriverais à avoir un onglet "Sécurité" ???

Car je viens de faire un essai sur mon ordi avec windows 7 pro, sur une clé USB, je n'ai pas d'onglet sécurité, alors que je l'ai sur tous mes autres disques durs internes en SATA, donc il se pourrait bien que ton disque dur externe en USB, tu n'ai pas toi non plus d'onglet sécurité

@+ ag


Posté le : 17/09/2012 19:39
_________________
En toutes choses, il convient de se hâter lentement









 Haut   Précédent   Suivant
(1) 2 »




[Recherche avancée]