coupdepoucepc.fr
Assistance & dépannage informatique gratuits en ligne.

Connexion

Pseudo :

Mot de passe :

Se souvenir de moi



Mot de passe perdu ?

S'inscrire !

Menu principal


Qui est passé ?


anthony0371
il y a 4 secondes

flo88
il y a 23 minutes

albatroxm13
il y a 1 heure 29 minutes

vincentvince
il y a 23 heures 20 minutes

bobine
il y a1 jour 2 heures 10 minutes

Legionnair
il y a1 jour 9 heures 27 minutes

polux
il y a1 jour 11 heures 14 minutes

guen0259
il y a2 jours 2 heures 17 minutes

nelly
il y a2 jours 3 heures 47 minutes

pator
il y a7 jours 1 minute

FXJZ
il y a8 jours 35 minutes

Nouveaux membres


     
 
cdppc.fr >> Accueil >>> Mon PC refuse de démarrer en mode sans echec [Forums - Problème système / logiciel ]
Bienvenue sur CoupDePoucePc !! Nous sommes le et il est déjà




Coupdepoucepc.fr est un site d’entraide et de dépannage informatique en ligne, totalement gratuit.
L'équipe est composée de passionnés, bénévoles, désireux de vous aider rapidement dans une ambiance conviviale.

>>> Comment créer un sujet et y exposer son problème ?<<<

 
     
     
 

Regarde ce sujet :   1 Utilisateur(s) anonymes





Mon PC refuse de démarrer en mode sans echec
#1
Coupdepoucien
Inscrit depuis le : 04 03 2016
Mes configs
Messages: 13
Hors Ligne
Bonjour,

Voici mon problème :
Mon PC est récemment passé de windows 8.1 à windows 10 apparemment sans problème jusqu'à ce que je m'aperçoive qu'il m'est strictement impossible de démarrer en mode sans échec.
Arrivé sur la page où je lance le redémarrage et où il m'est demandé de choisir quel type de mode sans échec je souhaite (sans connection soit tabulaton "4" ou "f4" ou en conservant la connection soit tabulation "5" ou "f5") j'ai beau choisir l'un ou l'autre rien ne se passe mis à part le fait qu'au bout d'environ 15 à 20 secondes mon pc s'éteint carrément...
Il me fait ça systématiquement.
J'ai aussi tenté d'accéder au mode sans échec par invite de commande via un tuto trouvé sur le net valable aussi pour la version 8.1 . Mais c'est pareil. Il m'est indiqué que l'opération s'est réalisée avec succès mais lorsque j'appuie sur "f8" lors du démarrage ou du redémarrage mon PC ne s'ouvre qu'en mode normal.

À force d'essayer de le bidouiller dans ce sens j'ai fini par le bloquer complètement au niveau de ma connection internet et de son fichier son... En accédant à "paramètres" il était affiché que le processeur était inconnu et la RAM absente...
Je l'ai entièrement réinitialisé aux paramètres d'origine mais il continue de refuser l'accès au mode sans échec en s'arrêtant de façon intempestive.
J'ai beau cherché sur google, je ne trouve nulle part ce type de problématique particulière dont mon matos est victime.

Pour info il s'agit d'un PC de marque HP intel core I7-4790CPU de 3,6 GHZ, 16G0 de RAM système d'exploitation 64bits.

Autres données importantes :

-Je n'ai pas d'anti-virus pour l'instant si ce n'est Windows defender et Malware bytes en version gratuite.
-Il y a qq mois en voulant télécharger ce que je croyais être un mod pour jeu sous forme compressée j'ai eu droit à une attaque de spams et pops up. Malware bytes (MB) en a viré plus de 65 qui avaient envahi mon écran et mon disque dur et je sais que certains .dll étaient touchés... J'avais tout nettoyé avec cleaner, MB et un autre anti malware dont je ne me souviens plus..
A ce moment là je suis repassé en version 8.1 puis à nouveau en 10 et je n'avais plus de messages de dll manquant. Il y a surement une forte probabilité qu'il y ait un lien mais je ne sais pas comment y remédier.

Je serais extrêmement reconnaissant à l'un d'entre vous de bien vouloir essayer de m'aider.




Posté le : 04/03/2016 19:43






Re: Mon PC refuse de démarrer en mode sans echec
#2
Inscrit depuis le : 02 05 2010
Mes configs
Messages: 8888
Hors Ligne

Bonjour,

 

Dans un premier temps  je voudrais savoir si votre ordinateur démarre normalement  ou il se met sur la page directement  en mode sans échec ?

 

Honnêtement je ferais ceci  réinstalle Windows 8.1  et évite la migration de Windows 10, car certains se retrouve avec des gros problèmes de pilote pour le bon fonctionnement de votre ordinateur.

 

Pourquoi vous n’avez pas mis d’antivirus sur votre ordi car Windows defender n’est pas assez performant !

 

Il y a une chose que je n’ai pas compris pourquoi vous voulez aller sur le mode sans échec ?

 

 

 Cordialement anthony0371 @ Plus  

 

 





Posté le : 05/03/2016 08:03
_________________
Chers Membres, n'oubliez pas de venir voir régulièrement si vous avez de nouvelles réponses. Merci.







Re: Mon PC refuse de démarrer en mode sans echec
#3
Coupdepoucien
Inscrit depuis le : 04 03 2016
Mes configs
Messages: 13
Hors Ligne
Bonjour anthony 0371,

Mon ordi démarre normalement.
J'avoue bien aimer la version windows 10, je la trouve plus fonctionnelle que la 8.1.

J'avais un anti virus, ESet Nod 32 mais en version pour windows8.1. En passant en version Windows 10 il ne fonctionne plus.

J'ai voulu démarrer en mode sans échec pour activer un fichier.exe qui ne pouvait l'être en mode normal. C'est là que je me suis aperçu de l'impossibilité d'y accéder.


Posté le : 05/03/2016 17:03






Re: Mon PC refuse de démarrer en mode sans echec
#4
Inscrit depuis le : 05 12 2008
Mes configs
Messages: 2736
Hors Ligne

Bonjour,



L'accès au mode sans echec avec w8.1 était déjà different des versions antérieurs le classique F8 ne marche plus de manière native sous w8. Il faut modifier certains paramètres pour y avoir accès.

Sous w10, Microsoft à simplifier la procédure, bien que l'accès via F8 reste possible avec la même manip que sous w8.

Classiquement, l'accès au mode sans echec avec w10 se fait de la manière suivante:

Dans Paramètres

1) Appuyez sur la touche de logo Windows +I votre clavier pour ouvrir le menu Paramètres. Si cette action ne fonctionne pas, sélectionnez le bouton Démarrer situé dans l’angle inférieur gauche de l’écran, puis sélectionnez Paramètres.

2) Sélectionnez Mise à jour et Sécurité > Récupération.                

3) Sous Démarrage avancé, sélectionnez Redémarrer maintenant.

4) Après le redémarrage de votre ordinateur, dans l’écran Choisir une option, sélectionnez Dépannage > Options avancées > Paramètres de démarrage > Redémarrer.

5) Après le redémarrage de votre ordinateur, plusieurs options s’affichent. Sélectionnez la touche 4 ou F4 pour démarrer votre ordinateur en mode sans échec. Si vous souhaitez utiliser Internet, sélectionnez la touche 5 ou F5 pour accéder au mode sans échec avec mise en réseau.

 

Depuis l’écran de connexion

1)   Redémarrez votre PC. Lorsque vous accédez à l’écran de connexion, maintenez la touche Maj enfoncée tout en sélectionnant Alimentation  > Redémarrer.

2) Après le redémarrage de votre ordinateur, dans l’écran Choisir une option, sélectionnez Dépannage > Options avancées > Paramètres de démarrage > Redémarrer.

3) Après le redémarrage de votre ordinateur, plusieurs options s’affichent. Sélectionnez la touche 4 ou F4 pour démarrer votre ordinateur en mode sans échec. Si vous souhaitez utiliser Internet, sélectionnez la touche 5 ou F5 pour accéder au mode sans échec avec mise en réseau.

 


Posté le : 05/03/2016 18:42
_________________
Bonjour chez vous !






Re: Mon PC refuse de démarrer en mode sans echec
#5
Coupdepoucien
Inscrit depuis le : 04 03 2016
Mes configs
Messages: 13
Hors Ligne
Bonjour flo88,


J'ai déjà essayé tout ceci. La dernière étape que vous décrivez ainsi : " Après le redémarrage de votre ordinateur, plusieurs options s’affichent. Sélectionnez la touche 4 ou F4 pour démarrer votre ordinateur en mode sans échec. Si vous souhaitez utiliser Internet, sélectionnez la touche 5 ou F5 pour accéder au mode sans échec avec mise en réseau."

C'est justement à ce moment là qu'au lieu de basculer en mode sans échec il ne se passe rien. Après avoir appuyé sur f4 ou 4 ou f5 ou 5, l'écran reste sur cette page proposant les diverses options possibles puis, au bout de 15 à 20 sec, mon PC s'éteint.





Posté le : 05/03/2016 20:59






Re: Mon PC refuse de démarrer en mode sans echec
#6
Inscrit depuis le : 05 12 2008
Mes configs
Messages: 2736
Hors Ligne
La partition réservé au système est-elle présente ?
On la voit parfois depuis le poste de travail, c'est une partition de 100 Mo sinon depuis le gestionnaire de disque.

Posté le : 06/03/2016 15:05
_________________
Bonjour chez vous !






Re: Mon PC refuse de démarrer en mode sans echec
#7
Coupdepoucien
Inscrit depuis le : 04 03 2016
Mes configs
Messages: 13
Hors Ligne
Bonjour,

Citation :

flo88 a écrit :
La partition réservé au système est-elle présente ?
On la voit parfois depuis le poste de travail, c'est une partition de 100 Mo sinon depuis le gestionnaire de disque.


Aïe, la flo88 j'ai du mal à voir de quoi vous parlez. Je suis allé dans le gestionnaire de disque mais je ne vois de partition de 100 mo.... Vous pouvez me guider parce que sinon sous windows 10 je n'ai pas de poste de travail enfin si celà s'appelle "ce Pc" et dans cette rubrique je vois pas de partition réservée au système. J'ai un lecteur SSD (lecteur C) de 106GO, un disque recovery (lecteur D) de 11,2 go et un disque dur de près d'1 TO (lecteur E).
Pouvez vous me guidez ?

Posté le : 06/03/2016 21:35






Re: Mon PC refuse de démarrer en mode sans echec
#8
Inscrit depuis le : 05 12 2008
Mes configs
Messages: 2736
Hors Ligne

Bonjour,


En fait la partition système, c'est exactement la même que dans cet article sur w7: http://www.coupdepoucepc.fr/modules/pages/index.php?pagenum=195 title=

Si elle est absente, c'est pour cela que l'accès au mode sans echec est impossible, car dans ce mode, c'est là que le système va pour booter.

Mais ce n'est pas une catastrophe, il est possible d'accèder aux fonctions en bootant depuis un CD de dépannage qu'il faut créer sur le PC,  c'est expliqué là : http://forum.pcastuces.com/creer_disq ... n_windows_10-f13s3255.htm

 

Cependant, si le problème de départ qui necessite le demarrage en mode sans echec est celui-là :

J'ai voulu démarrer en mode sans échec pour activer un fichier.exe qui ne pouvait l'être en mode normal. C'est là que je me suis aperçu de l'impossibilité d'y accéder.

Cela ne servira à rien à mon avis, cela risque même d'agraver la situation.....il existe d'autre antivirus sous w10, il y a d'abord celui intégré à windows, Defender, il est gratuit, et il y a Avast, l'éternel et efficace n° 1 des AV gratuit.

 

 


Posté le : 07/03/2016 13:42
_________________
Bonjour chez vous !






Re: Mon PC refuse de démarrer en mode sans echec
#9
Coupdepoucien
Inscrit depuis le : 04 03 2016
Mes configs
Messages: 13
Hors Ligne
Ouaip,

Après moult tâtonnements et appels à des amis, j'ai trouvé le problème...Il est d'ordre strictement matériel.
J'ai deux PC connectés à un switcher. Celà me permet d'alterner entre une tour plus récente et une autre qui l'est moins. Bien que le switcher de marque TRENDNET soit récent (envrion 1 an et demi) c'est lui qui causait problème.
La connectivité de mon clavier passant par son intermédiaire, arrivé en mode sans échec soit la tour s'arrêtait soit les fonctions des touches n'étaient pas activées...
J'ai directement connecté mon clavier à la tour concernée et miracle, j'ai pu accéder au mode sans échec.
Du coup mon antivirus est installé désormais sans problème !
Merci à tous pour vos conseils et à la prochaine.

Posté le : 09/03/2016 07:09







 Haut   Précédent   Suivant




[Recherche avancée]